summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 15d1f57..49bb049 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -22,8 +22,8 @@ sphinx_rtd_theme = "^0.4.3"
boltons = "^20.1.0"
h5py = "^2.10.0"
toml = "^0.10.1"
-torch = "^1.5.0"
-torchvision = "^0.6.0"
+torch = "^1.6.0"
+torchvision = "^0.7.0"
torchsummary = "^1.5.1"
loguru = "^0.5.0"
matplotlib = "^3.2.1"
@@ -32,6 +32,7 @@ pytest = "^5.4.3"
opencv-python = "^4.3.0"
nltk = "^3.5"
einops = "^0.2.0"
+wandb = "^0.9.5"
[tool.poetry.dev-dependencies]
pytest = "^5.4.2"