summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorGustaf Rydholm <gustaf.rydholm@gmail.com>2024-04-03 22:37:54 +0200
committerGustaf Rydholm <gustaf.rydholm@gmail.com>2024-04-03 22:37:54 +0200
commit5a95f64297b6241e849b99695f19b5dc6f3e5ba2 (patch)
tree1d034979387bb429286208b0e27a0f8bcc37f9b2 /pyproject.toml
Initial commit
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
new file mode 100644
index 0000000..3a08a18
--- /dev/null
+++ b/pyproject.toml
@@ -0,0 +1,15 @@
+[tool.poetry]
+name = "rag"
+version = "0.1.0"
+description = ""
+authors = ["Gustaf Rydholm <gustaf.rydholm@gmail.com>"]
+readme = "README.md"
+
+[tool.poetry.dependencies]
+python = "^3.11"
+ollama = "^0.1.8"
+
+
+[build-system]
+requires = ["poetry-core"]
+build-backend = "poetry.core.masonry.api"