summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorGustaf Rydholm <gustaf.rydholm@gmail.com>2022-01-30 12:34:09 +0100
committerGustaf Rydholm <gustaf.rydholm@gmail.com>2022-01-30 12:34:09 +0100
commit8dbee6e95fcf0cf76917d97e9dddca64a0a0a2ae (patch)
tree56370fdba9c1cfd0b1c31be3d7138c428a5d7e17 /pyproject.toml
parent44ee752427271fc15d4724e35324effd09bfd9d8 (diff)
chore: update dependencies
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 24d3ecb..da82d48 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -11,9 +11,7 @@ keywords = ["text recognizer, deep learning, pytorch"]
[tool.poetry.dependencies]
python = "^3.9"
-click = "^7.1.2"
-loguru = "^0.5.0"
-opencv-python = "^4.3.0"
+loguru = "^0.6.0"
omegaconf = "^2.1.0"
einops = "^0.3.0"
pytorch-lightning = "^1.5.9"
@@ -57,6 +55,8 @@ torchmetrics = "^0.4.1"
tqdm = "^4.46.1"
toml = "^0.10.1"
setuptools = "59.5.0"
+opencv-python = "^4.5.5"
+click = "^7.1.2"
[tool.coverage.report]
fail_under = 50