summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authoraktersnurra <gustaf.rydholm@gmail.com>2020-09-08 23:14:23 +0200
committeraktersnurra <gustaf.rydholm@gmail.com>2020-09-08 23:14:23 +0200
commite1b504bca41a9793ed7e88ef14f2e2cbd85724f2 (patch)
tree70b482f890c9ad2be104f0bff8f2172e8411a2be /pyproject.toml
parentfe23001b6588e6e6e9e2c5a99b72f3445cf5206f (diff)
IAM datasets implemented.
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 49bb049..43943e7 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -24,7 +24,6 @@ h5py = "^2.10.0"
toml = "^0.10.1"
torch = "^1.6.0"
torchvision = "^0.7.0"
-torchsummary = "^1.5.1"
loguru = "^0.5.0"
matplotlib = "^3.2.1"
tqdm = "^4.46.1"
@@ -32,7 +31,10 @@ pytest = "^5.4.3"
opencv-python = "^4.3.0"
nltk = "^3.5"
einops = "^0.2.0"
-wandb = "^0.9.5"
+wandb = "^0.9.6"
+torch-summary = "^1.4.2"
+python-Levenshtein = "^0.12.0"
+defusedxml = "^0.6.0"
[tool.poetry.dev-dependencies]
pytest = "^5.4.2"