summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 62da8af..e444258 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -15,7 +15,7 @@ loguru = "^0.6.0"
omegaconf = "^2.1.0"
einops = "^0.3.0"
pytorch-lightning = "^1.7.6"
-hydra-core = "^1.1.1"
+hydra-core = "^1.2.0"
smart-open = "^5.2.1"
torch = "^1.11.0"
torchvision = "^0.12.0"
@@ -58,6 +58,7 @@ flake8-docstrings = "^1.6.0"
flake8-import-order = "^0.18.1"
flake8-bandit = "^4.1.1"
darglint = "^1.8.1"
+hydra-optuna-sweeper = "^1.2.0"
[tool.coverage.report]
fail_under = 50